Ma Cadillac Sedan Deville 1972

La General Motors avec Cadillac, Buick, Pontiac, Oldsmobile, Chevrolet.

Re: Ma Cadillac Sedan Deville 1972

Messagepar Roger Z » 16 Mar 2019, 18:16

Leroy 17 a écrit:
Sinon, tu aurais pu commencer à lire le shop manual un peu plus tôt; maintenant Popeye va arriver et tu l'auras pas fini ! :D

Mais je le lis! Bon, pas tous les jours, faut pas pousser: elle devrait être parfaite (l'auto). Mais elle n'est pas encore finie; à la vitesse où bosse Brian, je prévois encore 2-3 semaines. Et après, c'est le voyage, donc tout plein de temps pour continuer à lire!
Roger
Avatar de l’utilisateur
Roger Z
Regular member
Regular member
 
Messages: 350
Enregistré le: 11 Déc 2018, 09:10
Localisation: Suisse

Re: Ma Cadillac Sedan Deville 1972

Messagepar phil64 » 16 Mar 2019, 18:39

Roger Z a écrit:Et remarques-tu une différence de comportement?

Pas vraiment car le "système" est inopérant (ou je l'ai plutôt rendu inopérant, voir dernier message sur le forum du lien ci-dessous ...)

Voici ce que j'avais, le Distributor modulator, un truc qui te retarde l'allumage (et donc te fait plus consommer ...) selon la vitesse et la température . Comme au début je ne savais pas ce que c'était j'avais demandé sur un forum.

"Distributor modulator system was standard equipment on some 1970 Ford Mercury Lincoln vehicles. We see it only on the 1970 Mercury Cougar and Ford Mustangs with the M code 351-4V Cleveland engine and FMX automatic transmission.

The purpose of the distributor modulator system was to help reduce carbon monoxide and hydrocarbons. Sometimes it is referred to as the Dist-o-vac system. The basic premise of the system was to use carburetor venturi vacuum to reduce engine emissions. This was performed by controlling distributor spark advance. A retarded spark provides hotter combustion chamber and exhaust manifold temperatures that cause more complete burning of the fuel.

The three main components are the Electronic Control Module, Speed Sensor, and Thermal Switch.

Electronic Control Module is the black box which houses the PC board and solenoid valve. Ford part D0AF-9E718-S, in the manual it is described as having a black box and a blue cover, we also see them with black covers on the black box.

*Side note – There is also a white colored box along with black, blue, and white covers. This combination of boxes and lids make for 6 differently identified units for a range of other applications.

Speed Sensor this actually is often confused with a cruise control part. It mounts inline on a two piece speedometer cable, it also has a two wire plug coming out of it. Ford part number D0AF-9E731-A.

Thermal Switch this measures temperatures and only engages the modulator system on, at temperatures above 58°F. Ford part number D0AF—12A164-B.

For a 1970 Mercury Cougar or Ford Mustang the black module box will 'cut in' at speeds of approximately 23 mph and 'cut out' when speeds fall below 18 mph, provided that ambient temperatures are about 58°F.

There is other related wiring and vacuum lines involved that we will try and include. There were also two similar systems on the 1972 Mercury Cougars. TRS Transmission Regulated Spark and ESC Electronic Spark Control are the names of the two systems. As time and information presents itself, we will include that system in the future."


PS: j'en ai parlé sur ce forum ? Je retrouve pas le sujet ... Ah si, trouvé, il me manquait le nom !!!! . Comme quoi sur un forum, contrairement à facebook, on retrouve tout ....
Phil "Running", prèz' d'AmeriSud
Imperial 1957 Crown convertible
Ford LTD Country Squire 1970

Image
Avatar de l’utilisateur
phil64
Admi
Admi
 
Messages: 6079
Images: 2604
Enregistré le: 16 Nov 2010, 14:26
Localisation: Pau (64)

Re: Ma Cadillac Sedan Deville 1972

Messagepar Formula 400 77 » 16 Mar 2019, 19:37

Roger Z a écrit:
Formula 400 77 a écrit: C'est quoi au fait la voiture dont tu parles :?


Je sais que c'était pour diminuer les polluants, mais c'est un peu un système absurde quand on sait qu'on a le meilleur remplissage lorsque l'air d'admission est le plus frais possible. Et là, on le chauffe!!


Excuse, oui dans dans le titre :roll: je pensais pas que tu parlais de celle là :)
Quand le moteur est froid, il faut chauffer l'air, ça aide, c'est normal. Après une fois moteur chaud, oui il faut de l'air froid ;)
Le système doit compenser et vite s'adapter. Le pb, c'est que ça marche pas super si pas bien suivi/entretenu :(
Formula 400 77
Veteran
Veteran
 
Messages: 623
Enregistré le: 03 Jan 2012, 15:07
Localisation: Jurançon

Re: Ma Cadillac Sedan Deville 1972

Messagepar Leroy 17 » 17 Aoû 2019, 16:48

Bon, faut pas que je m'endorme ...
J'ai cogité un peu toutes ces histoires de systèmes anti pollution anciens qui font chauffer sous les capots...

Perso, je pense que le systeme Thermal Switch doit être conservé parce qu'aau pire, il ne fait rien. En bon état il augmente encore l'avance au delà d'une certaine température.
Par contre le système qui met à la PA l'avance à dépression en dessous de 53 km/h est à supprimer.

Mieux que des discours je vois ça comme ça:
Première image: système d'origine:

Vaccum avance 1 001 (Large).jpg


Deuxième image : ma vision de la modif:

Vaccum avance 2 001 (Large).jpg


Merci de vos avis et commentaires,

;)
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
Leroy 17
Regular member
Regular member
 
Messages: 290
Enregistré le: 11 Déc 2018, 11:00
Localisation: Essonne

Re: Ma Cadillac Sedan Deville 1972

Messagepar Roger Z » 17 Aoû 2019, 17:06

Il faut que je creuse le problème. Un jour ou l'autre, je donnerai ma réponse.
Aujourd'hui, petit tour avec Madame. L'aiguille de l'essence marquait presque plein, malgré ce qui a été roulé les jours auparavant. Etrange. En route, peu de mouvement de l'aiguille; parfois elle allait sur pratiquement plein. Faudra-t-il que je m'arrête et vide le trop-plein? Sur le chemin du retour, l'aiguille ne varie pas; je n'aime pas trop, d'autant plus que ces autos ne sont pas réputées pour être économiques. A 20 bornes du garage, boum! l'aiguille est sur vide! Heureusement, la prochaine station d'essence n'était pas loin; je crois que j'ai mis 95 ou 98 litres (sur 104); pour un peu, on devait pousser Popeye pour notre première sortie!
Je peux imaginer que c'est la jauge dans le réservoir qui se coince dans une positon car, après avoir fait le plein, l'aiguille ne montait qu'aux 3/4. Après être passé sur le seuil du garage, elle montrait plein!
Comme quoi, je ne vais pas être au chômage ces prochains temps!
Roger
Avatar de l’utilisateur
Roger Z
Regular member
Regular member
 
Messages: 350
Enregistré le: 11 Déc 2018, 09:10
Localisation: Suisse

Re: Ma Cadillac Sedan Deville 1972

Messagepar Leroy 17 » 17 Aoû 2019, 17:36

Je penche pour l'aiguille de l'indicateur de niveau un peu fainéante et endormie plus qu'un souci du côté de la jauge.
Pour indication si ça peut t'aider, quand je bouge juste un peu l'auto en latéral, l'aiguille oscille bien suivant le niveau d'essence qui se balade.
Contact mis bien entendu parce que sans tu sais qu'elle se fige n'importe où à la coupure du contact.
Modifié en dernier par Leroy 17 le 22 Aoû 2019, 21:47, modifié 1 fois.
Avatar de l’utilisateur
Leroy 17
Regular member
Regular member
 
Messages: 290
Enregistré le: 11 Déc 2018, 11:00
Localisation: Essonne

Re: Ma Cadillac Sedan Deville 1972

Messagepar Leroy 17 » 20 Aoû 2019, 16:30

Bon, hier je suis passé à l'acte. J'ai modifié le circuit suivant le plan affiché plus haut.
Pas de difficultés. J'ai bien vérifié la passage de vide vers la capsule à dépression de l'allumeur à travers le thermal swich.
J'ai du brancher ma pompe à vide car en aspirant avec ce qui me este de poumons, ça bouge pas dans l'allumeur...

Reste à vérifier à la lampe strobo si l'avance à changer de valeur ou pas...
J'étais à 8 degrés d'avance comme dans le manuel sans vide à la capsule. Sans changer le calage de l'allumeur je vérifierais si on monte un peu ou pas.

Voici donc la vanne que j'ai déjà "rénové" plusieurs fois (plastique cuit, embout de tube cassé...). Elle était fonctionnelle sans pouvoir affirmer qu'aucune fuite n'embrouillait le système.

Photo0765 (Large).jpg


Pour moi il reste un doute sur l'augmentation de l'avance par le thermal switch vu que si l'aspiration est bien prise sur la base du carbu elle est aussi commune avec la diverter valve de la pompe à air et le Dashpot du carbu, soit 2 tés de raccordement... Mais bon c'est d'origine et conforme au manuel...
Bref, il est souhaitable que le thermal switch ne s'active jamais en fait.

_________________________________________

Et oups, à un quart d'heure, je râtais le truc !!! :o

Bon anniversaire Roger ! (ne souffle pas les 8 bougies de Popeye, ça sert à rien ! )

-brv2, -brv2,
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
Leroy 17
Regular member
Regular member
 
Messages: 290
Enregistré le: 11 Déc 2018, 11:00
Localisation: Essonne

Re: Ma Cadillac Sedan Deville 1972

Messagepar Roger Z » 25 Aoû 2019, 09:03

Merci Philippe! (je n'ai vu ta modification qu'aujourd'hui!)
As-tu noté des modifications du comportement?
De fait, je n'ai pas très bien compris ce que as fait. As-tu juste bouché la mise à l'air libre du carbu?
En regardant ton post, j'ai vu que tu n'as pas le Cruise Control. Dommage, le mien ne marche pas très bien et il y a un fil de trop!
Au fait: le station-wagon qui était aux enchères en Autriche est en Suisse, tout près de chez moi. Je l'ai même vu chez un copain qui a un garage et qui fait son entretien. Pour être honnête: l'auto n'est pas terrible. Je ne sais plus tout ce que j'ai vu qui ne me convenait pas, il y avait beaucoup! Le gars qui l'a achetée veut faire un musée dans la région; il achète à tour de bras et pas toujours en bon état. Je dois aussi chercher pour lui des pièces pour une Cad de 1924!
Roger
Avatar de l’utilisateur
Roger Z
Regular member
Regular member
 
Messages: 350
Enregistré le: 11 Déc 2018, 09:10
Localisation: Suisse

Re: Ma Cadillac Sedan Deville 1972

Messagepar Leroy 17 » 29 Aoû 2019, 06:45

Salut Roger,

J'étais occupé ce weekend dernier (anniversaire de mariage) et ma C5 m'a joué un sale tour...

Ce que j'ai fait sur l'allumage de la Cad, c'est enlever l'électro vanne en photo ci-dessus (pilotée par le contact centrifuge du câble de compteur) ce qui oblige à modifier le circuit comme sur les plans mis quelques posts plus hauts.
La prise d'air, oui, je l'ai bouché par sécurité puisque qu'il n'y a plus de coupure d'avance à dépression en dessous de 53 km/h. C'est en haut du carbu, donc loin des venturi et ça ne change rien à la valeur des dépressions pour le reste des systèmes embarqués.
Je n'ai rien testé encore, même pas démarré le moteur pour vérifier si le calage de l'avance au ralenti évolue ou pas ... ça va venir quand j'en aurais fini avec ma moderne de 20 ans...

Pour le fil en trop, dans la zone du Cruise control, j'ai aussi une prise qui va nulle part avec 2 fils. En fait, comme mon auto fut construite fin 71, elle n'a pas encore le témoin de niveau de lave glace. D'ailleurs, il n'y avait même pas l'ampoule au TDB ! Peut être est-ce la même chose sur la tienne ?

Le station wagon, c'est celui d'Elvis ? :idea:

Cad 1924 ! :o , ça doit commencer à être chaud pour trouver des pièces là dessus, non ? Surtout en NOS ...
Va falloir écumer les grandes plaines au Canada ... ;)

Et ta jauge à essence ?
Avatar de l’utilisateur
Leroy 17
Regular member
Regular member
 
Messages: 290
Enregistré le: 11 Déc 2018, 11:00
Localisation: Essonne

Re: Ma Cadillac Sedan Deville 1972

Messagepar Roger Z » 29 Aoû 2019, 08:08

Ah! la poisse avec une auto "récente"!
Il ne faut pas oublier que la torche électrique comportait pratiquement tous les branchements, que l'option ou les options soient commandées ou non. Voici ce que j'ai vers mon Cruise Control:

Cruise Control red.jpg


Le fil gris-blanc ne me dit rien. Un tuyau de dépression est sorti; ça s'est produit en regardant le branchement, je l'ai remis depuis.
Le niveau du liquide de lave-glace était une option.

Pour ton information, la plaquette de Popeye:

Body plate red1.jpg


Tes autres questions: Oui, le station wagon était soi-disant celui d'Elvis (je suis toujours un peu prudent avec ce genre d'affirmations)

Je dois chercher les deux thermostats pour cette Cad de 24...Ce n'est pas de la tarte!

Jauge à essence: j'ai une sortie ce week-end, je verrai ce qui se passe.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Roger
Avatar de l’utilisateur
Roger Z
Regular member
Regular member
 
Messages: 350
Enregistré le: 11 Déc 2018, 09:10
Localisation: Suisse

Re: Ma Cadillac Sedan Deville 1972

Messagepar Roger Z » 07 Sep 2019, 16:43

Petite question bête et méchante: où se trouve le relais des claxons qui fait également office de buzzer? Je vois un petit boîtier brillant en dessous des fusibles; est-ce ça? Tu vas me dire qu'avec la couleur des fils je devrais savoir ce que c'est; l'idée de te demander m'est venue après-coup. La raison: le buzzer ne fonctionne pas avec la clé de contact dans la serrure, ni lorsqu'on n'est pas attaché.
J'ignore si les phares allumés ont un buzzer; je ne crois pas à cause du twilight sentinel qui ne fonctionne pas. J'ai vu sous le tableau de bord un fil ver foncé non branché et un fil bleu...coupé. Les Ricains ne sont pas meilleurs que les Français, à nous la bidouille!
Roger
Avatar de l’utilisateur
Roger Z
Regular member
Regular member
 
Messages: 350
Enregistré le: 11 Déc 2018, 09:10
Localisation: Suisse

Re: Ma Cadillac Sedan Deville 1972

Messagepar Leroy 17 » 07 Sep 2019, 22:28

Le buzer ne fonctionne que dans deux cas:

1/ Avec la clé dans le neiman position arrêt et la porte conducteur ouverte. (accessoirement ça sert à vérifier que le voyant "engine métal temp" est fonctionnel.)
Il faut donc aussi que le swtich des lampes de courtoisie soit en bon état, allumage franc des éclairages intérieurs à l'ouverture de cette porte.

2/ Moteur en marche quand la sonde active le voyant " engine métal temperature ", c'est à dire trop tard quasiment ...

Le manuel de bord ne dit pas qu'il sert à autre chose, aucune liaison entre ce buzer et le bouclage de la ceinture de sécurité car aucun circuit électrique n'est existant.
Page 23 du manuel, le voyant ceinture n'apparait pas, c'est la case noire entre entre "oil pressure" et " engine métal temp" .
Peut être en 1973 ?

Relais klaxon, faut que je regarde . ça ne me dit rien cette histoire de buzer qui ferait aussi relais klaxon ?
Pour moi en 7 du plan des fusibles,page 70, c'est un thermique pour plusieurs réseaux dont les klaxons effectivement.
Le buzer je crois l'avoir vu derrière cette platine de fusibles, même pas fixé quelque part, car à une époque je trouvais son bruit abominable et je cherchais à le remplacer
Rien pour les phares, juste le voyant bleu.
Avatar de l’utilisateur
Leroy 17
Regular member
Regular member
 
Messages: 290
Enregistré le: 11 Déc 2018, 11:00
Localisation: Essonne

PrécédenteSuivante

Retourner vers G.M.

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron