Mon nouveau jouet (Packard 1956)

Indépendant par principe ou forcé ... Des marques prestigieuses (Packard, Pierce Arrow) aux "populaires" (AMC, Nash) en passant par des inclassables (Studebaker, Frazer, Willys)

Modérateur: Relmax62

Re: Mon nouveau jouet (Packard 1956)

Messagepar Relmax62 » 13 Sep 2018, 20:00

Merci :D

Je voulais montrer / faire écouter qu'au ralenti, j'ai parfois des petits tremblements ou hoquets - d'où ma question sur l'équilibrage des échappements. La Panhard fait de même, mais elle est excusable, elle n'a que deux cylindres, ça gigote dans tous les sens. Sur le V8, j'aurais aimé un ralenti ultra-smooth comme de la soie (le 440 de la New Yorker est plus smooth au ralenti). Vous remarquerez le témoin de charge qui a la maladie de Parkinson au ralenti.
Ask the man who owns one.
Avatar de l’utilisateur
Relmax62
.
.
 
Messages: 2962
Enregistré le: 23 Nov 2010, 23:22
Localisation: F-38 Grenoble

Re: Mon nouveau jouet (Packard 1956)

Messagepar Formula 400 77 » 13 Sep 2018, 20:33

Moi j'ai une double ligne séparée et pas de tremblement ou hocquet :D
T'as pas une soupape ou poussoir fatigué ? :roll:
Formula 400 77
Regular member
Regular member
 
Messages: 464
Enregistré le: 03 Jan 2012, 17:07
Localisation: Jurançon

Re: Mon nouveau jouet (Packard 1956)

Messagepar Vinces » 13 Sep 2018, 20:45

Relmax62 a écrit:Merci :D

Je voulais montrer / faire écouter qu'au ralenti, j'ai parfois des petits tremblements ou hoquets - d'où ma question sur l'équilibrage des échappements. La Panhard fait de même, mais elle est excusable, elle n'a que deux cylindres, ça gigote dans tous les sens. Sur le V8, j'aurais aimé un ralenti ultra-smooth comme de la soie (le 440 de la New Yorker est plus smooth au ralenti). Vous remarquerez le témoin de charge qui a la maladie de Parkinson au ralenti.

Sur la Caravelle de France c'est la même chose, c'est probablement la particularité des dynamo.

Sur ma jeep Hotchkiss, idem, au ralenti l'ampèremètre indique une charge de "0" ou a peine au dessus
Vallée de l'Eure
Jeep Hotchkiss 1958 - Chevrolet Caprice Estate SW 1977 - Lincoln Town Car 1984
https://www.uscarsclubnormandy.fr
Avatar de l’utilisateur
Vinces
..
..
 
Messages: 2080
Images: 31
Enregistré le: 25 Nov 2010, 18:23
Localisation: Vallée de l'Eure

Re: Mon nouveau jouet (Packard 1956)

Messagepar phil64 » 13 Sep 2018, 21:04

Bon faut vraiment écouter pour entendre un "hoquet" ... Et quand le ralenti n'est pas régulier c'est signe d'un moteur perf' ! :D Je me rappelle de la 300C de José, elle tremblait au ralenti, tout à fait normal. Après je suis d'accord une Patrician c'est pas un "banker hot rod" !
Phil "Running" , hemi (plus) only ...
Imperial 1957 Crown convertible
Ford LTD Country Squire 1970

Image
Avatar de l’utilisateur
phil64
Admi
Admi
 
Messages: 5585
Images: 2494
Enregistré le: 16 Nov 2010, 16:26
Localisation: Pau (64)

Re: Mon nouveau jouet (Packard 1956)

Messagepar Relmax62 » 13 Sep 2018, 21:36

Formula 400 77 a écrit:Moi j'ai une double ligne séparée et pas de tremblement ou hocquet :D
T'as pas une soupape ou poussoir fatigué ? :roll:

Ah, peut-être. En tout cas, je dois faire la vidange et remettre de l'huile, car le niveau est très bas, et le talon d'achille du V8 Packard, c'est sa pompe à huile et niveau à surveiller en permance. Je sais ce que je vais faire demain matin :lol:
Ask the man who owns one.
Avatar de l’utilisateur
Relmax62
.
.
 
Messages: 2962
Enregistré le: 23 Nov 2010, 23:22
Localisation: F-38 Grenoble

Re: Mon nouveau jouet (Packard 1956)

Messagepar Chrome58 » 13 Sep 2018, 21:47

Elle fait un bruit tout à fait normal ta voiture !
Je pense que tu as mis un niveau d'exigence au delà de ce qu'elle peut te donner ...
'58 Plymouth Belvedere 2-door hardtop
Power Steering, Power Brakes, Power Windows
Dual Fury V800 engine & Torqueflite transmission
Avatar de l’utilisateur
Chrome58
Veteran
Veteran
 
Messages: 1150
Enregistré le: 02 Déc 2010, 10:55
Localisation: Belgique & Nord

Re: Mon nouveau jouet (Packard 1956)

Messagepar phil64 » 14 Sep 2018, 09:32

Chrome58 a écrit:Je pense que tu as mis un niveau d'exigence au delà de ce qu'elle peut te donner ...

Connaissant Frédéric je ne serai pas étonné :lol: :lol: :lol:
Phil "Running" , hemi (plus) only ...
Imperial 1957 Crown convertible
Ford LTD Country Squire 1970

Image
Avatar de l’utilisateur
phil64
Admi
Admi
 
Messages: 5585
Images: 2494
Enregistré le: 16 Nov 2010, 16:26
Localisation: Pau (64)

Re: Mon nouveau jouet (Packard 1956)

Messagepar Formula 400 77 » 14 Sep 2018, 11:50

j'ai écouté, moi ça me parait normal aussi.
Comme dit Phil sur moteur avec AAC pointu c'est cahotique au ralenti, car il y a pas assez de dépression pour bien aspirer.
Mais sur ce genre de véhicule ça doit pas être le cas.
Formula 400 77
Regular member
Regular member
 
Messages: 464
Enregistré le: 03 Jan 2012, 17:07
Localisation: Jurançon

Re: Mon nouveau jouet (Packard 1956)

Messagepar Chrome58 » 14 Sep 2018, 12:58

Relmax62 a écrit:le 440 de la New Yorker est plus smooth au ralenti

Ne pas oublier que les 440 ont un damper/équilibreur ...
'58 Plymouth Belvedere 2-door hardtop
Power Steering, Power Brakes, Power Windows
Dual Fury V800 engine & Torqueflite transmission
Avatar de l’utilisateur
Chrome58
Veteran
Veteran
 
Messages: 1150
Enregistré le: 02 Déc 2010, 10:55
Localisation: Belgique & Nord

Re: Mon nouveau jouet (Packard 1956)

Messagepar Relmax62 » 15 Sep 2018, 12:11

Alors, je l'ai sortie hier et ce matin.

Hier, elle cliquetait énormément, et pour cause, j'avais zappé le réglage de l'avance... (pas taper SVP). Je rentre donc à train de sénateur sans appuyer du tout sur l'accélérateur pour ne pas déclencher le phénomène.

Donc ce matin, je mets 8º vers 600 tours dépression allumeur débranchée. Elle tourne nettement plus rond, plus de hoquet, même si le ralenti je trouve est encore un peu perturbé (les 400/450 tours/min que le shop manual identique me paraissent totalement illusoires à atteindre).

Je la sors donc ce matin, les problèmes que j'avais avec l'ancien carbu ont disparu : filet de gaz impeccable, monte dans les tours sans souci, cruising parfait, je me suis même surpris à 70 mph sur l'autoroute. Et quand j'enclenche la boîte, ça ne tremble plus comme avant, elle ne s'évanouit plus non plus.

Par contre, un phénomène que j'avais mis sur le compte du niveau d'huile bas avant s'est amplifié : si je la sollicite quand il y a une côte par exemple, ça cliquète énormément, culasse droite. Le départ arrêté lui, n'a rien de bruyant : j'appuie, ça démarre, pas un cliquetis. Par contre, sur une côte à 30 mph ou 40 mph, si j'appuie pour lui donner de l'élan ou juste maintenir la vitesse, elle ne va pas aimer. Avant les travaux, elle le faisait un peu, autour des 70 km/h quand on appuyait. Une idée ? ça fait exactement le même bruit que quand j'avais beaucoup trop d'avance. J'ai remarqué aussi que quand je rebranche la dépression de l'allumeur (avance à l'allumage automatique), ça lui donne quelques tours en régime moteur, mais surtout beaucoup de degrés en plus (facilement 10). Mais vu que ça fait que d'un côté (quand je suis au volant, ça vient clairement de la droite), et que l'avance est la même pour tous les cylindres, je me dis que le problème est plutôt du côté d'un ou des cylindres droits (soupapes, poussoirs...).

J'ai également pris les températures sur les bougies (céramique, juste avant le fil de bougie) : le côté droit chauffe plus. Mais s'il cliquète, ça me semble logique.
1 - 60 | 90 - 2
3 - 70 | 90 - 4
5 - 66 | 85 - 6
7 - 75 | 83 - 8
Note : températures prises environ 5-10 minutes après l'arrêt du moteur.

Ouverture moteur en vue ?
Ask the man who owns one.
Avatar de l’utilisateur
Relmax62
.
.
 
Messages: 2962
Enregistré le: 23 Nov 2010, 23:22
Localisation: F-38 Grenoble

Re: Mon nouveau jouet (Packard 1956)

Messagepar phil64 » 15 Sep 2018, 13:49

Quand tu dis "cliqueter" tu es sûr que tu n'as pas un problème d'étanchéité entre culasse et pipe d'échappement ? La Comet de JC fait exactement le même bruit dans les mêmes conditions (accélération) et c'est une fuite collecteur échappement (joint ? pipe fissurée ? on verra la semaine prochaine)

Relmax62 a écrit:Ouverture moteur en vue ?

Possible dans le cas ci-dessus: les boulons / goujons d'échappement qui cassent :madmad:
Phil "Running" , hemi (plus) only ...
Imperial 1957 Crown convertible
Ford LTD Country Squire 1970

Image
Avatar de l’utilisateur
phil64
Admi
Admi
 
Messages: 5585
Images: 2494
Enregistré le: 16 Nov 2010, 16:26
Localisation: Pau (64)

Re: Mon nouveau jouet (Packard 1956)

Messagepar Relmax62 » 15 Sep 2018, 19:02

phil64 a écrit:Quand tu dis "cliqueter" tu es sûr que tu n'as pas un problème d'étanchéité entre culasse et pipe d'échappement ? La Comet de JC fait exactement le même bruit dans les mêmes conditions (accélération) et c'est une fuite collecteur échappement (joint ? pipe fissurée ? on verra la semaine prochaine)

J'avais eu le cas du joint du collecteur sur l'Imperial, le bruit est différent cette fois-ci. Et surtout, ça ne se produit que dans certaines conditions particulières (alors qu'avec le joint foutu de l'Imperial, ça allait crescendo). Je vais continuer à retirer de l'avance, car de mémoire, l'avance mesurée avant les travaux était de 10º, mais dépression connectée à l'allumeur (comme la précédente diminution d'avance a largement amélioré le comportement, j'ai peut-être encore trop d'avance). Le bruit est très métallique. Je vais inspecter le collecteur de plus près demain. Et enlever le cache-culbu, juste pour voir visuellement s'il n'y a rien d'anormal. Je vais avancer par petits pas.
Ask the man who owns one.
Avatar de l’utilisateur
Relmax62
.
.
 
Messages: 2962
Enregistré le: 23 Nov 2010, 23:22
Localisation: F-38 Grenoble

PrécédenteSuivante

Retourner vers Les "Indépendants"

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron